SEO

Are you vulnerable to POODLE? What you need to know.

des's picture
Poodle vulnerability in SSL 3.0

What is Poodle and how does it affect me?

The POODLE exploit (Padding Oracle On Downgraded Legacy Encryption) is a vulnerability recently identified within the secure encryption protocol SSLv3 a browser connection commonly used for HTTPS communications. The most common types of data that are sent over HTTPS connections include sensitive information, such as login credentials for websites, payment information, email or for any other reason a encrypted connection is required. 

Subscribe to SEO